Error in Upgrade of Node.JS

Hello,

Below is command use to upgrade node.js.

npm install npm@latest -g  (Upgrade node.js)

Sometime we get the error in upgrade like



In most of cased the problem with Proxy setting.

To check proxy try to access below url.

https://registry.npmjs.org/

if it works then your proxy is fine else some problem with proxy.


After resetting my proxy it's work fine.



Hope this will helpful..

Enjoy!!!

Posted in Labels: |

0 comments:

Post a Comment